Suchfunktion instabil / Search function unstable
Incident Report for onlyfy one
Resolved
Das Problem wurde behoben.

---

This incident has been resolved.
Posted Jul 29, 2022 - 17:19 CEST
Monitoring
Wir haben einen Fix eingespielt und die Suchfunktion ist wieder verfügbar. Wir überwachen das System weiterhin.

---

A fix has been implemented and the search function is available again. We are still monitoring the results.
Posted Jul 29, 2022 - 17:08 CEST
Identified
Wir haben die Ursache für die Störung identifiziert und arbeiten derzeit an einer Lösung.

Wir informieren Sie, sobald weitere Informationen vorliegen.

---

We have identified the cause of the malfunction and are currently working on a solution.

We will inform you as soon as more information is available.
Posted Jul 29, 2022 - 11:41 CEST
Investigating
Liebe Nutzer·innen,

aufgrund einer Störung funktioniert die Suche aktuell nur eingeschränkt und Kandidat·innen sind nur teilweise sichtbar. Unsere Spezialist·innen arbeiten bereits an einer Lösung. Wir werden Sie informieren, sobald das Problem behoben ist.

Wir entschuldigen uns für die entstandenen Unannehmlichkeiten!

Ihr Prescreen Team
---
Dear User,

due to a malfunction, unfortunately the search function is currently limited and candidates are only partially visible. Our specialists are already working on a solution. We will inform you as soon as the problem is solved.

In the meantime, we apologize for any inconvenience caused.

Your Prescreen Team
Posted Jul 29, 2022 - 11:21 CEST
This incident affected: onlyfy.io, onlyfy.jobs, and Mail application inbox.