Infrastruktur-Wartungsarbeiten / Infrastructure maintenance
Incident Report for onlyfy one
Resolved
This incident has been resolved.
Posted Jul 25, 2022 - 01:51 CEST
Investigating
Liebe Nutzer·innen,

um unsere Systemverfügbarkeit weiter zu verbessern, führen wir eine geplante Wartung unserer Infrastruktur durch.

Am 25.07.2022, 00:00 bis 06:00 (CET) sind prescreenapp.io und jobbase.io nicht *vollständig* verfügbar *und es kann zu kurzen Ausfällen kommen*.

Ihr Prescreen Team

---
Dear User,

to further improve our system availability, we are conducting a planned infrastructure maintenance.

On 25.07.2022, 00:00 - 06:00 (CET), prescreenapp.io and jobbase.io might not be *fully* available *and short outages may occur*.

Your Prescreen Team
Posted Jul 25, 2022 - 00:33 CEST
This incident affected: onlyfy.io, onlyfy.jobs, and Mail application inbox.